XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Packaging
    • Labels:
      None

      Description

      Hi--
      If you follow directions
      at http://cfengine.com/cfengine-linux-distros/ for RPM based systems.
      Yum install fails with error about the gpg key, I could install
      the package by adding option --nogpgcheck , Today, 27sept14 - I get
      errors from the repo '403 - Forbidden'. I can work around the problem,
      I wonder if you could check for security issues - with the gpg key and
      current version.
      best regards,
      -/Don

        Attachments

        1. cfe.scr1
          3 kB
        2. cfe.scr2
          3 kB
        3. cfe-release.spec
          1 kB
        4. lsb.scr3
          0.3 kB

          Activity

            People

            • Assignee:
              a10042 Nick Anderson
              Reporter:
              don don moore
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel