Uploaded image for project: 'CFEngine Community'
  1. CFEngine Community
  2. CFE-2104

apt_get package module is too verbose

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.7.3
    • Component/s: Promise type: packages
    • Labels:
      None
    • Platform:
      Debian

      Description

      Please turn the output down in the apt-get module (probably the yum module too). A single packages promise will produce screens output.

        Attachments

        1. mail-content.txt
          2 kB
        2. pack.cf
          0.3 kB

          Issue Links

            Activity

              People

              • Assignee:
                a10038 jimis (Dimitrios Apostolou)
                Reporter:
                neilhwatson Neil Watson
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel

                    Time Tracking

                    Estimated:
                    Original Estimate - 5 hours
                    5h
                    Remaining:
                    Not Specified
                    Logged:
                    Time Not Required
                    Not Specified