Uploaded image for project: 'CFEngine Community'
  1. CFEngine Community
  2. CFE-2943

Upgrade documented version of Vagrant

    XMLWordPrintable

    Details

      Description

      The documentation for 3.10 and 3.12 states that we are still using Vagrant 1.7.4 for testing. I think we should update this to a more recent version of Vagrant. 

      https://docs.cfengine.com/docs/3.12/guide-installation-and-configuration-general-installation-installation-enterprise-vagrant.html#install-vagrant 

       

        Attachments

          Activity

            People

            Assignee:
            a10042 Nick Anderson
            Reporter:
            roschern Nils Christian Flinder Roscher-Nielsen
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: