Uploaded image for project: 'CFEngine Community'
  1. CFEngine Community
  2. CFE-3284

Opensuse should use the zypper package module by default

    XMLWordPrintable

    Details

      Description

      Opensuse should use the zypper package module by default.

      Since opensuse doesn't define the suse class, it doesn't get zypper by default currently, but it should.

        Attachments

          Activity

            People

            Assignee:
            a10042 Nick Anderson
            Reporter:
            a10042 Nick Anderson
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: