Uploaded image for project: 'Mender'
  1. Mender
  2. MEN-2141

[Conductor] Update version and it's dependencies

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Done
    • Priority: (None)
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:

      Description

      Acceptance:

      • Update conductor version to newest stable release
      • Update conductor dependencies (Redis/ElasticSearch)
      • Update procedure for next on-prem release (if necessary)
      • Update worker dependencies

      Notes:
      Used ES 2.4 is end of life last February, aim to conductor build with ES 5+ support.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                kjaskiewicz Krzysztof Jaƛkiewicz
                Reporter:
                a10020 Maciej Mrowiec
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Summary Panel