Uploaded image for project: 'Mender'
  1. Mender
  2. MEN-3703

Make sure older U-Boot forks work with libubootenv

    XMLWordPrintable

    Details

      Description

      From original discussion:

      Something to note, as this is now the required way of integration with U-Boot environment in dunfell all "older" U-Boot forks are required to apply this patch. You get a build error if you do not have this patch. I suspect that people will hit this, as there are a lot of U-Boot forks out there and I think as a minimum we should add something to troubleshooting in docs.

      Best would be if we could do some automatic detection, but details remain to be figured out.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              a10040 Kristian Amlie
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Summary Panel