Uploaded image for project: 'Mender'
  1. Mender
  2. MEN-4959

Regression in onboarding: Last tooltip telling you to re-visit the device to see the index.html file, does not show up

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done
    • Priority: (None)
    • Resolution: Fixed
    • Affects Version/s: 3.0.0
    • Fix Version/s: 3.2.0, 3.2.0-report
    • Labels:
    • Environment:
      Hosted Mender as of 2021-08-16
      Firefox
      Raspberry Pi 4
    • Sprint:
      MEN Sprint 149, MEN Sprint 150
    • Story Points:
      2
    • Backlog:
      yes
    • Days in progress:
      4

      Description

      Steps to reproduce:

      1. Use Hosted Mender.
      2. Use an existing tenant which has already done the onboarding, and create a new user in order to get new onboarding steps for them (use the google '+' trick, for example).
      3. Complete the onboarding process.
      4. The last step which directs the user to visit the device web server a second time, is missing. See screenshot. One can see that I attempted the deployment a second time as well, but the screenshot is otherwise identical to the first attempt.

        Attachments

          Activity

            People

            Assignee:
            mzedel Manuel Zedel
            Reporter:
            a10040 Kristian Amlie
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:

                Zendesk Support